“Apple ha certificato di sicurezza di scadenza costringendo Aspyr, aggiornamenti web”

Una serie di presto ad arrivare di Apple scadenze dei certificati di sicurezza causerà alcuni problemi, se gli utenti e gli sviluppatori non prendono alcune misure per rettificare la situazione. Una serie di novembre-rilasciato dei certificati, in programma per scadere il 13 febbraio sta interessando sia sviluppatore di giochi Aspyr. Inoltre, Apple sta mandato sviluppatori di applicazioni che generano pass per Apple Wallet, utilizzare Safari notifiche push, o estendere la funzionalità di Safari deve utilizzare un certificato rinnovato Apple Worldwide Developer Relations intermedio a partire dal 14 febbraio.
Mela sviluppatore di giochi e la casa di porting Aspyr ha rilevato che 14 dei suoi titoli sul Mac App Store non funzionerà più correttamente dopo il 13 febbraio, se l’utente scaricato o aggiornato il titolo dal Mac App Store tra il 12 novembre e il 22 dicembre del 2015. salvo l’utente prende alcune azioni correttive. Il problema riguarda Borderlands 2, Borderlands: The Pre-Sequel, Call of Duty, Call of Duty 2, Call of Duty 4: Modern Warfare, Civilization IV: Colonization, Civilization V, Neverwinter Nights 2, Star Wars: L’Impero in guerra, Stella wars: Jedi Knight II: Jedi Outcast, Star wars: Knights of the Old Republic, Star wars: il Potere della Forza, il segreto di Monkey Island, e Tomb Raider 2. gli acquirenti che hanno acquisito i titoli attraverso la distribuzione digitale Steam servizio, o altre sedi , sono influenzato dalla scadenza del certificato.

Per reinstallare i titoli colpiti, senza cancellare i dati salvati, Aspyr consiglia una cancellazione manuale, con la cartella di gioco installato dal Mac App Store trascinato nel cestino, seguito da un riavvio. Gli utenti devono quindi reinstallare il titolo attraverso il Mac App Store. App cancellazione utilità viene cancellato anche associati dei dati, come il gioco salva, quindi l’uso di tali programmi di utilità non è raccomandato.

Mentre la maggior parte degli sviluppatori e gli utenti non saranno interessati dalla altro cambiamento scadenza del certificato che interessano nuovo Portafoglio di Apple Pass, spingere i pacchetti per Safari Notifiche Push, e Safari Extensions, Apple consiglia di tutti gli sviluppatori di scaricare e installare il certificato rinnovato sui loro sistemi di sviluppo e server come una best practice. Nel caso l’aggiornamento non essere effettuata dal 14 febbraio scadenza del certificato, le applicazioni che generano pass per Apple Wallet non sarà in grado di installare nuovi passaggi, e nuovi utenti non saranno in grado di iscriversi per le notifiche push da una non-aggiornati siti web fino al server materia sono stati aggiornati.

Nel caso in cui sia di Aspyr, così come le applicazioni che richiedono il nuovo Apple Worldwide Developer Relations certificato intermedio, il nuovo certificato scadrà il 7 Febbraio 2023.

Questo articolo lo trovate su sito Macnn

Tag:

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo di WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione /  Modifica )

Google photo

Stai commentando usando il tuo account Google. Chiudi sessione /  Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione /  Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione /  Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: